Zündung die 1 Millionste

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Es ist eben Auffällig, dass gefühlt ungefähr gleich viel Leute mit der originalen (Kondensatorzündung) wie mit Nachrüstzündungen Probleme haben.
      Man müsste mal die Anzahl hier genau ermitteln
      Nur schätze ich 90%der Leute haben noch die Zündung original, und die restl. haben gleich viel Probleme wie die mit dem Umbau.
      Ein lauter Auspuff macht aus einem Scheiß-Auto keinen Sportwagen, sondern ein lautes Scheiß-Auto.
    • Richtig Klaus

      Anschieben hat sofort geklappt. Oder Den Moment erwischen, wenn man den Anlasser losgelassen hat, der Motor noch „Restschwung“ hatte und man mit etwas Gefühl im Gasfuss in Kombination mit wieder etwas Zündspannung doch noch eine Zündung hinbekommen hat.
      Oder ne frisch geladene Batterie. Alles in allem nix für den Fiat meiner Frau. Sie will sich reinsetzen, choke ziehen, Anlasser ziehen und lostuckern. Ich bleib dabei: die Nanoplex ist die beste nicht-mechanische Zündung für unsere Twins. Zumindest für „Hausgebrauchmotoren“
    • Fehlerupdate

      wie sich herausgestellt hat, ist am Standardverteiler,auf welchen ich jetzt zurück rüsten wollte, das Isolierstück zwischen Kontakt und Kondensatoranschluß defekt, so dass dort immer ein Kurzschluss produziert wurde. Die Folge ist ein abgebrannter Unterbrecher und ein neu bestelltes Isolierstück...
      Chi va piano va sano e va lontano...NO...Chi va piano rompe il CAZZO a chi sta dietro!!!
    • Ich hab letzte Woche wieder auf Original zurückgebaut.

      2014 hab ich die Powerspark eingebaut, war supereinfach (plug and play)

      Dann hat sie ca. 4 Jahre perfekt funktioniert. Irgendwann fing der Kleine
      spinnen an.

      Natürlich sämtliche Orgien wie Vergaser, Zündung, Spule, Ventile undundund durchexerziert.

      Mal lief er normal, dann wieder leichte Aussetzer bei höheren Drehzahlen, dann wieder
      wochenlang alles gut.

      Letztes Jahr im Trentino alte Militärstraßen rauf und runter, hat er alles klaglos mitgemacht.

      Jetzt nach dem Winter wieder das alte Leiden: Aussetzer bei höheren Drehzahlen.

      Bisher hab ich gedacht, dass die schöne moderne Elektronik funktioniert aber siehe da:
      Das Ding hat wohl eine Macke und nach Rückbau auf Original läft alles rund.

      Ähnliches hatte ich vor zwei Jahren an einem 56er Chevy.
    • Benutzer online 1

      1 Besucher